PHP version related info

PHP: Hypertext Preprocessor (or simply PHP) is a server-side scripting language designed for Web development, but also used as a general-purpose programming language.

Our themes require a 5.6 PHP version or higher to function properly.

In case there’s going to be a lower version there might be some malfunctions while trying to work with your theme.

So we would recommend to contact your Hosting Support team in order to upgrade your site PHP version and continue working with your themes.